Visualizzazioni:

Scenario:
I servizi DocuWare sono installati su una macchina virtuale Azure.
Si riscontrano problemi nell'inserimento di documenti in un vassoio (ad esempio, errore di timeout dell'esecuzione) o nell'esecuzione di qualsiasi tipo di flusso di lavoro predefinito come Autoindex, Trasferimento, Sincronizzazione o Criterio di eliminazione, che restituisce l'errore "Server is Not Responding".

***Nota: l'installazione di Azure Message Bus non è coperta dal Support di DocuWare. Si consiglia vivamente di farla eseguire dall'amministratore IT, dal partner DocuWare autorizzato o dal nostro reparto Professional Services (a pagamento).***

Causa:
Le macchine virtuali di Azure utilizzano Azure Service Bus a differenza del servizio Microsoft Messaging Queuing utilizzato in un'installazione standard di DocuWare.
È necessario configurare DocuWare e la macchina virtuale di Azure in modo che funzionino con Azure Service Bus.

Soluzione:
Per le istruzioni di installazione, visitare il seguente link: DocuWare Azure Service Bus.

KBA è applicabile SOLO alle organizzazioni on-premise.

Si prega di notare: Questo articolo è una traduzione dall'inglese. Le informazioni contenute in questo articolo si basano sulla versione originale in inglese del/i prodotto/i. Potrebbero esserci piccoli errori, ad esempio nella grammatica utilizzata nella versione tradotta dei nostri articoli. Sebbene non possiamo garantire la completa accuratezza della traduzione, nella maggior parte dei casi la troverete sufficientemente informativa. In caso di dubbi, si prega di fare riferimento alla versione inglese di questo articolo.